当前位置:主页 > 软件故障 > 猎豹浏览器提示版本过低怎么解决?

猎豹浏览器提示版本过低怎么解决?

2017-02-22 11:54  浏览:   标签:

  • 正文
  • 点这评论:(0人参与)

猎豹浏览器提示版本过低怎么解决? 使用猎豹浏览器我遇到问题啦:访问天猫、淘宝、阿里巴巴、知乎等网页,提示浏览器版本过低。

解决方法:

切换浏览器模式为极速模式,重新打开网页。

(点击猎豹浏览器左上角头像—选项/设置—浏览器模式—勾选极速模式)

为什么会出现这个问题呢?

因为IE浏览器的版本过低导致。

猎豹浏览器兼容模式是使用IE浏览器组件,天猫等网页会对打开的浏览器版本进行检测,

当IE浏览器的版本过低,就会提示浏览器版本过低。